Problem with the app


#1

Hello, i’ve a problem with the app:
I don’t have, or i dont’ see, the drag and drop panel on the left.
I see a white panel, but without the search bar and without the components,


#2

What browser and operating system are you using? I’m using Chrome browser on Windows for example.


#3

I’m using Google Chrome on windows 10.


#4

This is the web site like I see it.


#5

I’m having a problem as well. When I open the platform i can’t see any of the components except for the Arduino. I’m using Microsoft Edge Windows 10.


#6

This might seem a little scary at first, but if you press F12, the dev tools will open. In there you should see a tab for “Console”. I’d be interested to see what errors you see in there - if any. See below:

You can close the dev tools again with F12 - it toggles the window.


#7

Hey there, are you still experiencing this issue?


#8

Hey, are you still experiencing this issue?


#9

Believe it or not, I haven’t had time to use this method to fix the problem. I have very limited internet access in this place I’m staying. I’ll try it once I get the chance to. I love to contribute by finding bugs in the system so this is probably not the first you’ll hear of a problem that i face.


#10

Believe it or not, there are no errors on the consule


#11

@anat @bhofmann
So I tried what bhofmann suggested and nothing happened. There were no errors. Everything seemed to be working properly.:confused:


#12

How small is your screen Jafar? I’ve tested it and see that the panel doesn’t load components if the panel is too small. Could you save and post a screenshot please?


#13

Thats so weird, I tried to use the app earlier today and there was no change. I tried to go to it right now and it worked flawlessly. Although there is a lag but thats a given. Thanks for the help anyway man.


#14

I’m glad it’s working properly now. If the problem reoccurs, please let us know :slight_smile:


#15

Will do. By the way, I sent you a message regarding creating a group and such. Can you please reply to it?


#16

Yep, Eyal sent you an Email, did you get it? We’d be glad to open it for you. Let me know if you haven’t received it


#17

yes I have. I’ve been speaking to him for a while now. Thanks for checking in Anat. :smiley: